Post Reply

If you were logged in you would gain 3 XP for posting a reply.

Please respect our terms of use when participating in Nibbits.

We will show a masked version of your IP address as well as your name.

You are replying to:

  • I turned GraphicsOptionShadowQuality=0
    and the softshadow setting to 0

    I got no shadows anymore and it resulted in a 5-10 fps boost at crowded times.

    So yes shadows impact peformance greatly especially when ur in the 20-40 fps range.

    It's sad i can only use medium shader on my geforce 7900 gto though :(

    Registered User

Support Nibbits by linking to us: