Latest: Templematic

Templematic
submit to reddit

Project Rank 1,481 out of 1,751 in StarCraft 2

User Comments

Newest First | Oldest First

  • Project Contributor In response to Templematic

    Not sure what could be causing you these problems, I have re-downloaded the hosted file and cant re-create the same problem on my own system. And according to the triggers list for the map, start melee AI has been initialised.

    Anyone else experiencing these problems or has any ideas what is going wrong for husan, I'm not very good at the technically stuff myself, but cant find anything wrong.

    Private
    avatar
    Battle.net
    Name:
    Kilson.kilvak
    Realm:
    EU Beta
  • In response to Templematic

    hmm i continue to try to fix my problem! and i know what doesnt work! but im not sure how to fix that :D! i can open the map with every launcher! but the problem is that triggers dont work! even if i try to change unit with editor the units will stay same! i can place units and play! but ai wont move.. bechause there is no trigger named start melee ai for all computers!

    Corporal
    avatar
  • Project Contributor In response to Templematic

    That's the idea behind most Starcraft 2 maps, however I may look into making some defensive maps in the future or perhaps converting some of my old ones.

    Private
    avatar
    Battle.net
    Name:
    Kilson.kilvak
    Realm:
    EU Beta
  • In response to Templematic

    Very well built, but I feel like the map is very dependent upon number of bases. Whoever captures the most bases first seems to always win, because they gain total map dominance. If you're ok with this, ok, but I myself don't like maps based on amount of expansions.

    Registered User
    avatar
  • Project Contributor In response to Templematic

    Hello husan,

    I am not to sure what is causing you problems as I don't have those programs to test out the map with, but I have a few ideas that may help.

    Try changing the map extension to .s2ma
    Try opening the launcher as administrator if applicable
    Try re-downloading, could be corrupt file maybe

    If none of these ideas work, you can launch the map from the editor, that should work for you as a last resort.

    Private
    avatar
    Battle.net
    Name:
    Kilson.kilvak
    Realm:
    EU Beta
  • In response to Templematic

    hello... i have a problem! i use three diferend launchers.. but none seems to work! i tried to use old lazy and i downloaded new lazy which is able to chose a race... i also use one other launcher! when is start the game a normal melee map it puts me od left down corner and my units aint on map and i cant see anything
    help me!
    thank you :)

    Corporal
    avatar
  • Project Contributor In response to Templematic

    Thanks for all the positive feedback, glad you all enjoyed it :)

    Private
    avatar
    Battle.net
    Name:
    Kilson.kilvak
    Realm:
    EU Beta
  • In response to Templematic

    great map men
    u rock

    Private
    avatar
  • In response to Templematic

    nice job man . i like it

    TAC 2
    Private
    avatar
  • In response to Templematic

    good map like how each expansion is set

    Private
    avatar
  • Project Contributor In response to Templematic

    Hello all,

    Hope you enjoy this map, any bugs mistakes or changes that need to be made, let me know :)

    Other than that,
    Good Luck and Have Fun :P

    Private
    avatar
    Battle.net
    Name:
    Kilson.kilvak
    Realm:
    EU Beta

Support Nibbits by linking to us: